Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: JeffT Date: Sep 21, 2011 4:47am
Forum: movies Subject: Re: Comparision with youtube

The original video is mpeg4 format, 720P, 30 frames per second. The file is recorded natively in this format using a Sanyo Xacti hd1010. I uploaded it directly to archive.org with no editing, except to merge two files of that format together using MPEG Streamclip. That original file is available for downloading from the page for the item. (It's the 4.1GB file at
http://www.archive.org/details/Redwood_Center_2011_09_15_Kathrin_Berkner ).

I've uploaded many files created exactly the same way to archive.org in the past. While there were sometimes problems with sound synchronization, mostly the playback was acceptable. I just checked, and at least one of those earlier uploaded videos (uploaded a year ago) still has acceptable playback:
http://www.archive.org/details/Redwood_Center_2010_09_07_vs265_04_Bruno_Olshausen

The above item has a 512Kb MPEG4 derived file and a "Ogg Video", while the more recent item (which does not playback well) only has a "Ogg Video" file. I don't know if this is related to the video playback problem, but maybe it is.

In summary, my observations are that for this video file format (which I've been using the last three years):
1. Files uploaded a year ago to archive.org play back OK.
2. Files uploaded recently to archive.org, have significant problems with playback.
3. The exact same file which has problems playing back on archive.org, plays back fine when uploaded to youtube.

I hope the above information can help someone at archive.org fix the problems. Please, do not hesitate to ask me if I might be able to supply more information that could be helpful.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Sep 21, 2011 7:03am
Forum: movies Subject: Re: Comparision with youtube

i am at internet archive. as i explained, if you upload a file with the .mp4 extension the system will not create a new one and will use only yours. if you have not included the fast start atom then the entire file will need to load before playing. upload your mp4 files with mpeg4 as the extension, the system will see an mp4 is need and create one with the fast start atom. we not longer create 512 mp4s. many changes have been made to the players and the system in last three years.